Nuove compatibilità per JamVOX 1.52

Scarica subito l'aggiornamento di compatibilità del JamVOX 1.52 per Mac OS X 10.6 Snow Leopard (ad esclusione della versione 64 bit).

Inoltre, è stata accertata la compatibilità dell'ultima versione JamVOX 1.52 con Windows 7 (32 e 64 bit).

Condividi:
Loading